Versions of Firefox supported by Kryon...

Greetings!

We are testing different RPA solutions to find the best fit for a customer's need. This customer is tie to a legacy application that they do not control. The legacy app is based on an old version of ORACLE Forms and to access its UI it requires a Java plugin that only works in Firefox 5.0. So my question is: does Kryon support Firefox 5.0?

Cheers,

--José

Best Answer

Answers

  • Thank you for the response.

    Can you comment on when will the next version of Kryon will be released?

    Cheers

    --José

Sign In or Register to comment.

Welcome!

This is a forum for Kryon users like you to share knowledge and ideas, help each other, and discuss Kryon’s RPA tools. Sign up to comment, ask a question and more.

REGISTER NOW

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome!

This is a forum for Kryon users like you to share knowledge and ideas, help each other, and discuss Kryon’s RPA tools. Sign up to comment, ask a question and more.

REGISTER NOW